Perintah Dasar [Command Line] CISCO Catalyst

Para netters maniak yang berbahagia, Cisco Switch-Catalyst merupakan salah satu produk besutan vendor CISCO  yang sering digunakan oleh sebagian orang yang berkecimpung dalam dunia pengkabelan jaringan komputer di seatero jagad raya ini. Device ini berfungsi kayak dan memang managable switch, artine switch atau hub sek iso di manage sesuai kebutuhan user. Seri dari Cisco Catalyst ini cukup banyak, diantaranya Cisco Catalyst 6500 Series, 2950, 3750, 3550 dll.
catalyst-cisco
Selajutnya untuk melakukan konfigurasi Cisco Catalyst, yang harus kita persiapkan adalah sebuah (PC) komputer, atau laptop dengan port COM (atau converter serial to USB untuk komputer yg tidak memiliki port com serial), kabel Console, dan sebuah program Hyper Terminal. Langkah selanjutnya adalah menghubungkan kabel Console ke port COM komputer dan port Console Cisco Catalyst. Tentunya komputer dan Catalyst harus udah terhubung ke power supply. Selanjutnya buka hyper terminal. Pilih nama port yang digunakan ke Catalyst. Bikin speed rate nya jadi 9600. Mak wush.., Catalyst sudah siap di konfigurasi. Bentuk kabele kie koyo ngene :
usb2rs232
Berikut ini daftar perintah dasar yang sering digunakan dalam mode CLI (Command Line)
1.  Setting Password
router>enable
router#configure terminal
router(config)#enable password forumsains (set password untuk masuk ke mode privilege)
router(config)#enable secret secret (set enkripsi untuk password yang  disimpan)
2. Setting Host Name
router>enable
router#configure terminal
router(config)#hostname nama-host
3. Setting VLAN
router>enable
router#configure terminal
router(config)#vlan nomor-vlan
router(config-vlan)#name nama-vlan
4. Setting IP Address pada VLAN
router>enable
router#configure terminal
router(config)#interface vlan 1
router(config-if)#ip address address mask (misal: ip address 172.10.46.1 255.255.255.0)
router(config-if)#no shutdown
5. Setting Identitas pada Port Cisco Catalyst
router>enable
router#configure terminal
router(config)#interface nama-port
router(config-if)#description “Port Setting Identitas”
router(config-if)#end
6. Setting IP Gateway
router>enable
router#configure terminal
router(config)#ip default-gateway address
7. Setting Port-Speed dan Link-Mode
router#configure terminal
router(config)#interface nama-port (misal : interface fast ethernet 0/1)
router(config-if)#speed 100
router(config-if)#duplex full
router#configure terminal
router(config)#interface nama-port
router(config-if)#switchport mode access
router(config-if)#switchport access vlan nama-vlan
router#configure terminal
router(config)#interface nama-port
router(config-if)#switchport mode trunk
router(config-if)#switchport trunk allowed vlan nama-vlan
8. Setting Line VTY
router#configure terminal
router(config)#line vty 0 4
router(config-line)#login
router(config-line)#password password
9. Setting Line Con 0
router#configure terminal
router(config)#line con 0
router(config-line)#login
router(config-line)#password password
10. Melihat Semua Konfigurasi
router#show running-config
11. Menghapus Semua Konfigurasi
router#erase startup-config
router#dir
router#delete flash:vlan.dat
router#dir
router#reload
Sementara itu dulu ya, ntar kalau langsung kokean dadine muntah-muntah, sedikit-dikit tapi rutin, semoga bermanfaat. Sukses Selalu.

Incoming search terms for the article:

About sulashtri

i cannt say something about me if u want to know ask to my parents
This entry was posted in Uncategorized. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s